MOSS 2007 – HTTP 401.1 Brak autoryzacji: Logowanie nieudane


Pewnie część z Was spotkała się juz z problemem, polegającym na tym, że podczas próby logowania do witryny MOSS (lub administracji usługę udostępnioną), będąc zalogowanym lokalnie do serwera na którym MOSS jest zainstalowany dostajecie komunikat:

HTTP 401.1 – Unauthorized: Logon Failed (HTTP 401.1 Brak autoryzacji: Logowanie nieudane).

Efekt może być też taki, że zamiast komunikatu otrzymujemy pusta stronę. Problem jest znany i opisany. Znane jest również rozwiązanie http://support.microsoft.com/kb/896861 (łącze to podesłał mi kolega z pracy – Maciek, dzięki!).

Ostatnio rozwiązywałem ten problem na maszynie z zainstalowanym MOSS 2007. Na maszynie 64bit, z MOSS 2007 64bit. Wykonując podaną w rozwiązaniu procedurą, pamiętając że pracuję w środowisku 64 bit chciałem stworzyć w rejestrze nową Wartość QWORD (64-bit) Value. To jednak nie pomogło. Zarówno w środowisku 32bit oraz 64bit należy stworzyć wartość DWORD (32-bit) Value.

Reklamy
Ten wpis został opublikowany w kategorii MOSS. Dodaj zakładkę do bezpośredniego odnośnika.

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Wyloguj /  Zmień )

Zdjęcie na Google+

Komentujesz korzystając z konta Google+. Wyloguj /  Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Wyloguj /  Zmień )

Zdjęcie na Facebooku

Komentujesz korzystając z konta Facebook. Wyloguj /  Zmień )

w

Connecting to %s